Benutzer-Werkzeuge

Webseiten-Werkzeuge


dev:php

Unterschiede

Hier werden die Unterschiede zwischen zwei Versionen angezeigt.

Link zu dieser Vergleichsansicht

Beide Seiten der vorigen Revision Vorhergehende Überarbeitung
Nächste Überarbeitung
Vorhergehende Überarbeitung
dev:php [2019/05/03 13:39]
phi [Aktuelle Versionen]
dev:php [2020/02/20 23:28] (aktuell)
phi
Zeile 5: Zeile 5:
 Momentan unterstützt Onlime Webhosting folgende PHP-Versionen:​ Momentan unterstützt Onlime Webhosting folgende PHP-Versionen:​
  
-^ Version ​^ Letztes Upgrade ​^ Support bis ^ Verwendung ^ phpinfo() ^ +^ Version ^ Support bis ^ Verwendung ^ phpinfo() ^ 
-| @lightgreen:​**7.3.5** | 2019-05-02 ​| [[http://​php.net/​supported-versions.php|2021-12-06]] | **Produktion (empfohlen)** | [[https://​php73.onlime.ch/​|phpinfo() PHP 7.3]] | +| **7.4.3** | [[http://​php.net/​supported-versions.php|2022-11-28]] | Produktion | [[https://​php74.onlime.ch/​|phpinfo() PHP 7.4]] | 
-@lightgreen:​**7.2.18** | 2019-05-02 ​| [[http://​php.net/​supported-versions.php|2020-11-30]] | **Produktion** ​| [[https://​php72.onlime.ch/​|phpinfo() PHP 7.2]] | +| @lightgreen:​**7.3.15** | [[http://​php.net/​supported-versions.php|2021-12-06]] | **Produktion (empfohlen)** | [[https://​php73.onlime.ch/​|phpinfo() PHP 7.3]] | 
-| **7.1.29** | 2019-05-03 | [[http://​php.net/​supported-versions.php|2019-12-01]] | Produktion ​| [[https://​php71.onlime.ch/​|phpinfo() PHP 7.1]] |+| **7.2.28** | [[http://​php.net/​supported-versions.php|2020-11-30]] | legacy ​| [[https://​php72.onlime.ch/​|phpinfo() PHP 7.2]] | 
 +| **7.1.33** | @orange:[[http://​php.net/​supported-versions.php|2019-12-01]] | legacy ​| [[https://​php71.onlime.ch/​|phpinfo() PHP 7.1]] |
  
 <note tip> <note tip>
Zeile 57: Zeile 58:
 ===== Upgrade ===== ===== Upgrade =====
  
-Standardmässig wird Ihr Web-Abo mit PHP 7.2 eingerichtet. ​Sie können im [[https://​my.onlime.ch/​|Airpane Controlpanel]] via **PHP-Manager** jederzeit Ihre Version up/​downgraden. Pro Subdomain können Sie auch unterschiedliche PHP-Versionen im Einsatz haben.+Sie können im [[https://​my.onlime.ch/​|Airpane Controlpanel]] via **PHP-Manager** jederzeit Ihre Version up/​downgraden. Pro Subdomain können Sie auch unterschiedliche PHP-Versionen im Einsatz haben.
  
 ===== PHP 7.3 ===== ===== PHP 7.3 =====
dev/php.1556883589.txt.gz · Zuletzt geändert: 2019/05/03 13:39 von phi